{"action":"Upgrade nodejs to 18.19.0+dfsg-2 or later.","affected":[{"fixed":"18.19.0+dfsg-2","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["18.19.0+dfsg-2"],"id":"tcs_01M5NHX1YTP10YXWAA1GP92AWT","modified_at":"2026-10-25T09:47:33.476627891Z","published_at":"2023-02-23T20:15:13.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-23918","https://security-tracker.debian.org/tracker/CVE-2023-23918"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-23918#Debian:14/nodejs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-23918"}],"summary":"A privilege escalation vulnerability exists in Node.js <19.6.1, <18.14.1, <16.19.1 and <14.21.3 that made it possible to bypass the experimental Permissions (https://nodejs.org/api/permissions.html) f"}