{"action":"Upgrade nodejs to 18.13.0+dfsg1-1.1 or later.","affected":[{"fixed":"18.13.0+dfsg1-1.1","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["18.13.0+dfsg1-1.1"],"id":"tcs_01M5NHX28ADHGR4DT1XKPFRGCN","modified_at":"2026-10-25T09:47:31.485870747Z","published_at":"2023-02-23T20:15:13.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-23919","https://security-tracker.debian.org/tracker/CVE-2023-23919"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-23919#Debian:14/nodejs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-23919"}],"summary":"A cryptographic vulnerability exists in Node.js <19.2.0, <18.14.1, <16.19.1, <14.21.3 that in some cases did does not clear the OpenSSL error stack after operations that may set it. This may lead to f"}