{"action":"Upgrade spip to 4.1.7+dfsg-1 or later.","affected":[{"fixed":"4.1.7+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.1.7+dfsg-1"],"id":"tcs_01M5NHX61FP27QTBN47QQMDZXP","modified_at":"2026-10-26T18:02:23.700264910Z","published_at":"2023-02-27T21:15:11.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-24258","https://security-tracker.debian.org/tracker/CVE-2023-24258"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-24258","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-24258"}],"summary":"SPIP v4.1.5 and earlier was discovered to contain a SQL injection vulnerability via the _oups parameter. This vulnerability allows attackers to execute arbitrary code via a crafted POST request."}