{"action":"Upgrade qtbase-opensource-src to 5.15.8+dfsg-3 or later.","affected":[{"fixed":"5.15.8+dfsg-3","introduced":"0"}],"component":"qtbase-opensource-src","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.15.8+dfsg-3"],"id":"tcs_01M5NHXCKH5W96WD90RYCKP4T7","modified_at":"2026-10-23T18:04:51.884368122Z","published_at":"2023-04-15T01:15:07.043Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-24607","https://security-tracker.debian.org/tracker/CVE-2023-24607"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-24607#Debian:13/qtbase-opensource-src","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-24607"}],"summary":"Qt before 6.4.3 allows a denial of service via a crafted string when the SQL ODBC driver plugin is used and the size of SQLTCHAR is 4. The affected versions are 5.x before 5.15.13, 6.x before 6.2.8, a"}