{"action":"Upgrade node-undici to 5.19.1+dfsg1+~cs20.10.9.5-1 or later.","affected":[{"fixed":"5.19.1+dfsg1+~cs20.10.9.5-1","introduced":"0"}],"component":"node-undici","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.19.1+dfsg1+~cs20.10.9.5-1"],"id":"tcs_01M5NHXMV3XAY2RTY9RNM4NCXX","modified_at":"2026-10-26T18:02:09.518124232Z","published_at":"2023-02-16T18:15:12.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-24807","https://security-tracker.debian.org/tracker/CVE-2023-24807"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-24807#Debian:14/node-undici","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-24807"}],"summary":"Undici is an HTTP/1.1 client for Node.js. Prior to version 5.19.1, the `Headers.set()` and `Headers.append()` methods are vulnerable to Regular Expression Denial of Service (ReDoS) attacks when untrus"}