{"action":"Upgrade ippsample to 0.0~git20220215.f365352-1 or later.","affected":[{"introduced":"0"}],"component":"ippsample","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.0~git20220215.f365352-1"],"id":"tcs_01M5NHXMXYA0T0C8S8E59Z51JB","modified_at":"2026-10-26T18:01:09.850697477Z","published_at":"2023-02-07T01:15:09.567Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-24808","https://security-tracker.debian.org/tracker/CVE-2023-24808"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-24808","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-24808"}],"summary":"PDFio is a C library for reading and writing PDF files. In versions prior to 1.1.0 a denial of service (DOS) vulnerability exists in the pdfio parser. Crafted pdf files can cause the program to run at"}