{"action":"Upgrade nethack to 3.6.7-1 or later.","affected":[{"fixed":"3.6.7-1","introduced":"0"}],"component":"nethack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.6.7-1"],"id":"tcs_01M5NHXNAPAWVC1697ZDKYFXXW","modified_at":"2026-10-23T18:03:22.042973033Z","published_at":"2023-02-17T20:15:12Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-24809","https://security-tracker.debian.org/tracker/CVE-2023-24809"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-24809#Debian:14/nethack","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-24809"}],"summary":"NetHack is a single player dungeon exploration game. Starting with version 3.6.2 and prior to version 3.6.7, illegal input to the \"C\" (call) command can cause a buffer overflow and crash the NetHack p"}