{"action":"Upgrade sniproxy to 0.6.0-2.1 or later.","affected":[{"fixed":"0.6.0-2.1","introduced":"0"}],"component":"sniproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.6.0-2.1"],"id":"tcs_01M5NHXR67N49JYVC6VHNDHWRD","modified_at":"2026-10-26T18:02:10.408658750Z","published_at":"2023-03-30T15:15:07.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-25076","https://security-tracker.debian.org/tracker/CVE-2023-25076"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-25076#Debian:14/sniproxy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-25076"}],"summary":"A buffer overflow vulnerability exists in the handling of wildcard backend hosts of SNIProxy 0.6.0-2 and the master branch (commit: 822bb80df9b7b345cc9eba55df74a07b498819ba). A specially crafted HTTP"}