{"action":"Upgrade containerd to 1.6.18~ds1-1 or later.","affected":[{"fixed":"1.6.18~ds1-1","introduced":"0"}],"component":"containerd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.18~ds1-1"],"id":"tcs_01M5NHXRTVYEFEXKVXMV1WEV0Y","modified_at":"2026-10-26T18:00:35.984591920Z","published_at":"2023-02-16T15:15:19.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-25153","https://security-tracker.debian.org/tracker/CVE-2023-25153"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-25153","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-25153"}],"summary":"containerd is an open source container runtime. Before versions 1.6.18 and 1.5.18, when importing an OCI image, there was no limit on the number of bytes read for certain files. A maliciously crafted"}