{"action":"Upgrade containerd to 1.6.18~ds1-1 or later.","affected":[{"fixed":"1.6.18~ds1-1","introduced":"0"}],"component":"containerd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.18~ds1-1"],"id":"tcs_01M5NHXSQJ2W7V5DJGGFD7KDZ6","modified_at":"2026-10-26T18:00:36.727362134Z","published_at":"2023-02-16T15:15:20.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-25173","https://security-tracker.debian.org/tracker/CVE-2023-25173"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-25173#Debian:14/containerd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-25173"}],"summary":"containerd is an open source container runtime. A bug was found in containerd prior to versions 1.6.18 and 1.5.18 where supplementary groups are not set up properly inside a container. If an attacker"}