{"action":"Upgrade wpewebkit to 2.38.0-1 or later.","affected":[{"fixed":"2.38.0-1","introduced":"0"}],"component":"wpewebkit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.38.0-1"],"id":"tcs_01M5NHXVRMD4VFYQ5MF83RTNVH","modified_at":"2026-10-26T18:01:09.760565491Z","published_at":"2023-03-02T16:15:14.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-25361","https://security-tracker.debian.org/tracker/CVE-2023-25361"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-25361#Debian:12/wpewebkit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-25361"}],"summary":"A use-after-free vulnerability in WebCore::RenderLayer::setNextSibling in WebKitGTK before 2.36.8 allows attackers to execute code remotely."}