{"action":"Upgrade webkit2gtk to 2.38.0-1 or later.","affected":[{"fixed":"2.38.0-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.38.0-1"],"id":"tcs_01M5NHXWT3RTDC01J1RZRF7T6V","modified_at":"2026-10-23T18:04:22.942992105Z","published_at":"2023-03-02T16:15:14.647Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-25363","https://security-tracker.debian.org/tracker/CVE-2023-25363"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-25363#Debian:14/webkit2gtk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-25363"}],"summary":"A use-after-free vulnerability in WebCore::RenderLayer::updateDescendantDependentFlags in WebKitGTK before 2.36.8 allows attackers to execute code remotely."}