{"action":"Upgrade gss-ntlmssp to 1.2.0-1 or later.","affected":[{"fixed":"1.2.0-1","introduced":"0"}],"component":"gss-ntlmssp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.0-1"],"id":"tcs_01M5NHY1EBHX3C249080TGNCE5","modified_at":"2026-10-26T18:02:11.023268088Z","published_at":"2023-02-14T18:15:13.077Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-25563","https://security-tracker.debian.org/tracker/CVE-2023-25563"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-25563#Debian:14/gss-ntlmssp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-25563"}],"summary":"GSS-NTLMSSP is a mechglue plugin for the GSSAPI library that implements NTLM authentication. Prior to version 1.2.0, multiple out-of-bounds reads when decoding NTLM fields can trigger a denial of serv"}