{"action":"Upgrade gss-ntlmssp to 1.2.0-1 or later.","affected":[{"fixed":"1.2.0-1","introduced":"0"}],"component":"gss-ntlmssp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.0-1"],"id":"tcs_01M5NHY1H7QJFWA87J3YRMNRA7","modified_at":"2026-10-26T18:00:37.617626859Z","published_at":"2023-02-14T18:15:13.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-25564","https://security-tracker.debian.org/tracker/CVE-2023-25564"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-25564","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-25564"}],"summary":"GSS-NTLMSSP is a mechglue plugin for the GSSAPI library that implements NTLM authentication. Prior to version 1.2.0, memory corruption can be triggered when decoding UTF16 strings. The variable `outle"}