{"action":"Upgrade gss-ntlmssp to 1.2.0-1 or later.","affected":[{"fixed":"1.2.0-1","introduced":"0"}],"component":"gss-ntlmssp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.0-1"],"id":"tcs_01M5NHY2EC88M5GM45X7KMZJTC","modified_at":"2026-10-26T18:00:37.525302183Z","published_at":"2023-02-14T18:15:13.487Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-25567","https://security-tracker.debian.org/tracker/CVE-2023-25567"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-25567#Debian:13/gss-ntlmssp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-25567"}],"summary":"GSS-NTLMSSP, a mechglue plugin for the GSSAPI library that implements NTLM authentication, has an out-of-bounds read when decoding target information prior to version 1.2.0. The length of the `av_pair"}