{"action":"Upgrade apache2 to 2.4.56-1 or later.","affected":[{"fixed":"2.4.56-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.56-1"],"id":"tcs_01M5NHY4F5MCJ7DF8GVW3S7B6H","modified_at":"2026-10-23T18:03:22.020770144Z","published_at":"2023-03-07T16:15:09.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-25690","https://security-tracker.debian.org/tracker/CVE-2023-25690"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-25690","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-25690"}],"summary":"Some mod_proxy configurations on Apache HTTP Server versions 2.4.0 through 2.4.55 allow a HTTP Request Smuggling attack. Configurations are affected when mod_proxy is enabled along with some form of R"}