{"action":"Upgrade phpmyadmin to 4:5.2.1+dfsg-1 or later.","affected":[{"fixed":"4:5.2.1+dfsg-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:5.2.1+dfsg-1"],"id":"tcs_01M5NHY5197Y0PN2K9YGPRG98N","modified_at":"2026-10-26T18:00:38.198115907Z","published_at":"2023-02-13T06:15:11.083Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-25727","https://security-tracker.debian.org/tracker/CVE-2023-25727"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-25727","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-25727"}],"summary":"In phpMyAdmin before 4.9.11 and 5.x before 5.2.1, an authenticated user can trigger XSS by uploading a crafted .sql file through the drag-and-drop interface."}