{"action":"Upgrade vim to 2:9.0.1658-1 or later.","affected":[{"fixed":"2:9.0.1658-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.0.1658-1"],"id":"tcs_01M5NHYM5S8E2HEC37454Y9CV1","modified_at":"2026-10-26T18:02:10.245285198Z","published_at":"2023-05-09T18:15:14.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-2609","https://security-tracker.debian.org/tracker/CVE-2023-2609"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-2609#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-2609"}],"summary":"NULL Pointer Dereference in GitHub repository vim/vim prior to 9.0.1531."}