{"action":"Upgrade golang-github-gin-gonic-gin to 1.8.1-3 or later.","affected":[{"fixed":"1.8.1-3","introduced":"0"}],"component":"golang-github-gin-gonic-gin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.1-3"],"id":"tcs_01M5NHYNV5HC4BDK19993675E8","modified_at":"2026-10-26T18:02:11.032812380Z","published_at":"2023-05-04T05:15:09.163Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-26125","https://security-tracker.debian.org/tracker/CVE-2023-26125"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-26125#Debian:14/golang-github-gin-gonic-gin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-26125"}],"summary":"Versions of the package github.com/gin-gonic/gin before 1.9.0 are vulnerable to Improper Input Validation by allowing an attacker to use a specially crafted request via the X-Forwarded-Prefix header,"}