{"action":"Upgrade cpp-httplib to 0.11.4+ds-1+deb12u1 or later.","affected":[{"fixed":"0.11.4+ds-1+deb12u1","introduced":"0"}],"component":"cpp-httplib","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.11.4+ds-1+deb12u1"],"id":"tcs_01M5NHYNXTF5KNNXZ89D333MVR","modified_at":"2026-10-26T18:01:38.528328055Z","published_at":"2023-05-30T05:15:10.640Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-26130","https://security-tracker.debian.org/tracker/CVE-2023-26130"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-26130","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-26130"}],"summary":"Versions of the package yhirose/cpp-httplib before 0.12.4 are vulnerable to CRLF Injection when untrusted user input is used to set the content-type header in the HTTP .Patch, .Post, .Put and .Delete"}