{"action":"Upgrade node-dottie to 2.0.2-4+deb12u1 or later.","affected":[{"fixed":"2.0.2-4+deb12u1","introduced":"0"}],"component":"node-dottie","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.2-4+deb12u1"],"id":"tcs_01M5NHYP6HYY43EK70KF1FX3XT","modified_at":"2026-10-26T18:01:38.541871683Z","published_at":"2023-06-10T05:15:08.970Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-26132","https://security-tracker.debian.org/tracker/CVE-2023-26132"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-26132","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-26132"}],"summary":"Versions of the package dottie before 2.0.4 are vulnerable to Prototype Pollution due to insufficient checks, via the set() function and the current variable in the /dottie.js file."}