{"action":"Upgrade node-dottie to 2.0.6+~2.0.5-1 or later.","affected":[{"fixed":"2.0.6+~2.0.5-1","introduced":"0"}],"component":"node-dottie","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.6+~2.0.5-1"],"id":"tcs_01M5NHYPAFZBYT6350XPXDGGXH","modified_at":"2026-10-23T18:04:23.135115766Z","published_at":"2023-06-10T05:15:08.970Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-26132","https://security-tracker.debian.org/tracker/CVE-2023-26132"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-26132#Debian:13/node-dottie","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-26132"}],"summary":"Versions of the package dottie before 2.0.4 are vulnerable to Prototype Pollution due to insufficient checks, via the set() function and the current variable in the /dottie.js file."}