{"action":"Upgrade opencv to 4.6.0+dfsg-12 or later.","affected":[{"fixed":"4.6.0+dfsg-12","introduced":"0"}],"component":"opencv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.6.0+dfsg-12"],"id":"tcs_01M5NHYQMRMP3M0G7Z9DK17TAV","modified_at":"2026-10-26T18:01:38.325553463Z","published_at":"2023-05-10T06:15:16.853Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-2617","https://security-tracker.debian.org/tracker/CVE-2023-2617"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-2617","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-2617"}],"summary":"A vulnerability classified as problematic was found in OpenCV wechat_qrcode Module up to 4.7.0. Affected by this vulnerability is the function DecodedBitStreamParser::decodeByteSegment of the file qrc"}