{"action":"Upgrade knot-resolver to 5.6.0-1 or later.","affected":[{"fixed":"5.6.0-1","introduced":"0"}],"component":"knot-resolver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.6.0-1"],"id":"tcs_01M5NHYRGEDWP5BGC4Z066ZW97","modified_at":"2026-10-26T18:00:39.497289655Z","published_at":"2023-02-21T02:15:10.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-26249","https://security-tracker.debian.org/tracker/CVE-2023-26249"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-26249","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-26249"}],"summary":"Knot Resolver before 5.6.0 enables attackers to consume its resources, launching amplification attacks and potentially causing a denial of service. Specifically, a single client query may lead to a hu"}