{"action":"Upgrade mono to 6.8.0.105+dfsg-3.3 or later.","affected":[{"fixed":"6.8.0.105+dfsg-3.3","introduced":"0"}],"component":"mono","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.8.0.105+dfsg-3.3"],"id":"tcs_01M5NHYTCX2QJ51Y6FK0NTWC3H","modified_at":"2026-10-26T18:02:12.360733788Z","published_at":"2023-02-22T07:15:10.900Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-26314","https://security-tracker.debian.org/tracker/CVE-2023-26314"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-26314#Debian:14/mono","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-26314"}],"summary":"The mono package before 6.8.0.105+dfsg-3.3 for Debian allows arbitrary code execution because the application/x-ms-dos-executable MIME type is associated with an un-sandboxed Mono CLR interpreter."}