{"action":"Upgrade spip to 4.1.8+dfsg-1 or later.","affected":[{"fixed":"4.1.8+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.1.8+dfsg-1"],"id":"tcs_01M5NHZ9V4V81JVW1P09XMX6XZ","modified_at":"2026-10-26T18:00:33.925458933Z","published_at":"2023-02-28T20:15:10.243Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-27372","https://security-tracker.debian.org/tracker/CVE-2023-27372"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-27372#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-27372"}],"summary":"SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled. The fixed versions are 3.2.18, 4.0.10, 4.1.8, and 4.2.1."}