{"action":"Upgrade wordpress to 6.2.1+dfsg1-1 or later.","affected":[{"fixed":"6.2.1+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.2.1+dfsg1-1"],"id":"tcs_01M5NHZA187G6TE0HJCQYDBTRB","modified_at":"2026-10-26T18:01:38.497850819Z","published_at":"2023-05-17T09:15:10.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-2745","https://security-tracker.debian.org/tracker/CVE-2023-2745"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-2745#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-2745"}],"summary":"WordPress Core is vulnerable to Directory Traversal in versions up to, and including, 6.2, via the ‘wp_lang’ parameter. This allows unauthenticated attackers to access and load arbitrary translation f"}