{"action":"Upgrade emacs to 1:28.2+1-13 or later.","affected":[{"fixed":"1:28.2+1-13","introduced":"0"}],"component":"emacs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:28.2+1-13"],"id":"tcs_01M5NHZMD9KZN5HXKA51CKXM3H","modified_at":"2026-10-26T18:00:54.678618240Z","published_at":"2023-03-09T06:15:33.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-27986","https://security-tracker.debian.org/tracker/CVE-2023-27986"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-27986#Debian:14/emacs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-27986"}],"summary":"emacsclient-mail.desktop in Emacs 28.1 through 28.2 is vulnerable to Emacs Lisp code injections through a crafted mailto: URI with unescaped double-quote characters. It is fixed in 29.0.90."}