{"action":"Upgrade flatpak to 1.14.4-1 or later.","affected":[{"fixed":"1.14.4-1","introduced":"0"}],"component":"flatpak","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.14.4-1"],"id":"tcs_01M5NHZMNKNW8DRA6HKKCEMFVT","modified_at":"2026-10-26T18:01:23.521627582Z","published_at":"2023-03-16T16:15:12.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-28100","https://security-tracker.debian.org/tracker/CVE-2023-28100"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-28100#Debian:14/flatpak","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-28100"}],"summary":"Flatpak is a system for building, distributing, and running sandboxed desktop applications on Linux. Versions prior to 1.10.8, 1.12.8, 1.14.4, and 1.15.4 contain a vulnerability similar to CVE-2017-52"}