{"action":"Upgrade node-webpack to 5.76.1+dfsg1+~cs17.16.16-1 or later.","affected":[{"fixed":"5.76.1+dfsg1+~cs17.16.16-1","introduced":"0"}],"component":"node-webpack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.76.1+dfsg1+~cs17.16.16-1"],"id":"tcs_01M5NHZNMJFS5W0BW0XDEJGJCF","modified_at":"2026-10-26T18:00:46.279377162Z","published_at":"2023-03-13T01:15:10.053Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-28154","https://security-tracker.debian.org/tracker/CVE-2023-28154"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-28154#Debian:13/node-webpack","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-28154"}],"summary":"Webpack 5 before 5.76.0 does not avoid cross-realm object access. ImportParserPlugin.js mishandles the magic comment feature. An attacker who controls a property of an untrusted object can obtain acce"}