{"action":"Upgrade linux to 5.17.3-1 or later.","affected":[{"fixed":"5.17.3-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.17.3-1"],"id":"tcs_01M5NHZXMHSD1M5P488AKTMWX4","modified_at":"2026-10-26T18:00:47.793534722Z","published_at":"2023-05-10T14:15:33.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-28410","https://security-tracker.debian.org/tracker/CVE-2023-28410"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-28410#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-28410"}],"summary":"Improper restriction of operations within the bounds of a memory buffer in some Intel(R) i915 Graphics drivers for linux before kernel version 6.2.10 may allow an authenticated user to potentially ena"}