{"action":"Upgrade connman to 1.41-3 or later.","affected":[{"fixed":"1.41-3","introduced":"0"}],"component":"connman","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.41-3"],"id":"tcs_01M5NJ00WSA6YBYNFP1RW102CZ","modified_at":"2026-10-26T18:01:47.742444964Z","published_at":"2023-04-12T16:15:19.353Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-28488","https://security-tracker.debian.org/tracker/CVE-2023-28488"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-28488#Debian:14/connman","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-28488"}],"summary":"client.c in gdhcp in ConnMan through 1.41 could be used by network-adjacent attackers (operating a crafted DHCP server) to cause a stack-based buffer overflow and denial of service, terminating the co"}