{"action":"Upgrade emacs to 1:28.2+1-14 or later.","affected":[{"fixed":"1:28.2+1-14","introduced":"0"}],"component":"emacs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:28.2+1-14"],"id":"tcs_01M5NJ03PAXDZ9MPJ7RCT7TP1F","modified_at":"2026-10-26T18:00:55.340928179Z","published_at":"2023-03-19T03:15:11.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-28617","https://security-tracker.debian.org/tracker/CVE-2023-28617"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-28617#Debian:13/emacs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-28617"}],"summary":"org-babel-execute:latex in ob-latex.el in Org Mode through 9.6.1 for GNU Emacs allows attackers to execute arbitrary commands via a file name or directory name that contains shell metacharacters."}