{"action":"Upgrade lemonldap-ng to 2.16.1+ds-1 or later.","affected":[{"fixed":"2.16.1+ds-1","introduced":"0"}],"component":"lemonldap-ng","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.16.1+ds-1"],"id":"tcs_01M5NJ0AK3W4XD4RWPPR1RXY1T","modified_at":"2026-10-26T18:01:03.651307054Z","published_at":"2023-03-31T17:15:06.620Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-28862","https://security-tracker.debian.org/tracker/CVE-2023-28862"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-28862#Debian:13/lemonldap-ng","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-28862"}],"summary":"An issue was discovered in LemonLDAP::NG before 2.16.1. Weak session ID generation in the AuthBasic handler and incorrect failure handling during a password check allow attackers to bypass 2FA verific"}