{"action":"Upgrade ghostscript to 10.0.0~dfsg-11 or later.","affected":[{"fixed":"10.0.0~dfsg-11","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["10.0.0~dfsg-11"],"id":"tcs_01M5NJ0B89WH02PY8F5HQVE7T0","modified_at":"2026-10-26T18:02:13.218865219Z","published_at":"2023-03-31T17:15:06.697Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-28879","https://security-tracker.debian.org/tracker/CVE-2023-28879"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-28879#Debian:14/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-28879"}],"summary":"In Artifex Ghostscript through 10.01.0, there is a buffer overflow leading to potential corruption of data internal to the PostScript interpreter, in base/sbcp.c. This affects BCPEncode, BCPDecode, TB"}