{"action":"Upgrade modsecurity to 3.0.9-1 or later.","affected":[{"fixed":"3.0.9-1","introduced":"0"}],"component":"modsecurity","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.9-1"],"id":"tcs_01M5NJ0BBCSCDD0QH81NAQNBN1","modified_at":"2026-10-26T18:01:40.292291580Z","published_at":"2023-04-28T04:15:38.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-28882","https://security-tracker.debian.org/tracker/CVE-2023-28882"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-28882","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-28882"}],"summary":"Trustwave ModSecurity 3.0.5 through 3.0.8 before 3.0.9 allows a denial of service (worker crash and unresponsiveness) because some inputs cause a segfault in the Transaction class for some configurati"}