{"action":"Upgrade git to 1:2.40.1-1 or later.","affected":[{"fixed":"1:2.40.1-1","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.40.1-1"],"id":"tcs_01M5NJ0DS4SCM096Q0BM370K58","modified_at":"2026-10-26T18:00:54.738101237Z","published_at":"2023-04-25T21:15:10.403Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-29007","https://security-tracker.debian.org/tracker/CVE-2023-29007"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-29007#Debian:13/git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-29007"}],"summary":"Git is a revision control system. Prior to versions 2.30.9, 2.31.8, 2.32.7, 2.33.8, 2.34.8, 2.35.8, 2.36.6, 2.37.7, 2.38.5, 2.39.3, and 2.40.1, a specially crafted `.gitmodules` file with submodule UR"}