{"action":"Upgrade wireshark to 4.0.11-1~deb12u1 or later.","affected":[{"fixed":"4.0.11-1~deb12u1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.0.11-1~deb12u1"],"id":"tcs_01M5NJ0E8EAMHCBHWQTXSMGMB2","modified_at":"2026-10-23T18:04:04.452712865Z","published_at":"2023-08-25T21:15:07.963Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-2906","https://security-tracker.debian.org/tracker/CVE-2023-2906"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-2906","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-2906"}],"summary":"Due to a failure in validating the length provided by an attacker-crafted CP2179 packet, Wireshark versions 2.0.0 through 4.0.7 is susceptible to a divide by zero allowing for a denial of service atta"}