{"action":"Upgrade irssi to 1.4.3-2 or later.","affected":[{"fixed":"1.4.3-2","introduced":"0"}],"component":"irssi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.3-2"],"id":"tcs_01M5NJ0F38FF9YDWPXEMRM5VRM","modified_at":"2026-10-23T18:04:04.495675043Z","published_at":"2023-04-14T01:15:08.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-29132","https://security-tracker.debian.org/tracker/CVE-2023-29132"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-29132","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-29132"}],"summary":"Irssi 1.3.x and 1.4.x before 1.4.4 has a use-after-free because of use of a stale special collector reference. This occurs when printing of a non-formatted line is concurrent with printing of a format"}