{"action":"Upgrade chromium to 114.0.5735.90-2~deb12u1 or later.","affected":[{"fixed":"114.0.5735.90-2~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["114.0.5735.90-2~deb12u1"],"id":"tcs_01M5NJ0JMBDTGRH322WSSB565K","modified_at":"2026-10-26T18:00:54.830612718Z","published_at":"2023-05-30T22:15:10.307Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-2935","https://security-tracker.debian.org/tracker/CVE-2023-2935"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-2935","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-2935"}],"summary":"Type Confusion in V8 in Google Chrome prior to 114.0.5735.90 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}