{"action":"Upgrade opensc to 0.23.0-0.3 or later.","affected":[{"fixed":"0.23.0-0.3","introduced":"0"}],"component":"opensc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.23.0-0.3"],"id":"tcs_01M5NJ15RCA04NHZ8P7F9R1PB0","modified_at":"2026-10-26T18:00:51.656619224Z","published_at":"2023-06-01T01:15:17.917Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-2977","https://security-tracker.debian.org/tracker/CVE-2023-2977"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-2977#Debian:13/opensc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-2977"}],"summary":"A vulnerbility was found in OpenSC. This security flaw cause a buffer overrun vulnerability in pkcs15 cardos_have_verifyrc_package. The attacker can supply a smart card package with malformed ASN1 con"}