{"action":"Upgrade libreswan to 4.11-1 or later.","affected":[{"fixed":"4.11-1","introduced":"0"}],"component":"libreswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.11-1"],"id":"tcs_01M5NJ1DAAWEYR227CNN8Q4YGE","modified_at":"2026-10-26T18:02:23.756270708Z","published_at":"2023-05-29T00:15:09.820Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-30570","https://security-tracker.debian.org/tracker/CVE-2023-30570"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-30570#Debian:14/libreswan","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-30570"}],"summary":"pluto in Libreswan before 4.11 allows a denial of service (responder SPI mishandling and daemon crash) via unauthenticated IKEv1 Aggressive Mode packets. The earliest affected version is 3.28."}