{"action":"Upgrade nodejs to 18.13.0+dfsg1-1.1 or later.","affected":[{"fixed":"18.13.0+dfsg1-1.1","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["18.13.0+dfsg1-1.1"],"id":"tcs_01M5NJ1E1RD3GMACRDMPYKXAEM","modified_at":"2026-10-26T18:02:24.907324867Z","published_at":"2023-11-23T00:15:07.980Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-30581","https://security-tracker.debian.org/tracker/CVE-2023-30581"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-30581#Debian:13/nodejs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-30581"}],"summary":"The use of __proto__ in process.mainModule.__proto__.require() can bypass the policy mechanism and require modules outside of the policy.json definition. This vulnerability affects all users using the"}