{"action":"Upgrade chromium to 114.0.5735.106-1~deb12u1 or later.","affected":[{"fixed":"114.0.5735.106-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["114.0.5735.106-1~deb12u1"],"id":"tcs_01M5NJ1GSRJRCMSPQF5NJBF6N1","modified_at":"2026-10-26T18:01:40.554524909Z","published_at":"2023-06-05T22:15:12.383Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-3079","https://security-tracker.debian.org/tracker/CVE-2023-3079"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-3079","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-3079"}],"summary":"Type confusion in V8 in Google Chrome prior to 114.0.5735.110 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}