{"action":"Upgrade starlette to 0.25.0-1 or later.","affected":[{"fixed":"0.25.0-1","introduced":"0"}],"component":"starlette","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.25.0-1"],"id":"tcs_01M5NJ1H2FV2SMD7TEZXM5D1DE","modified_at":"2026-10-26T18:01:04.007929868Z","published_at":"2023-04-21T16:15:07.510Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-30798","https://security-tracker.debian.org/tracker/CVE-2023-30798"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-30798","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-30798"}],"summary":"There MultipartParser usage in Encode's Starlette python framework before versions 0.25.0 allows an unauthenticated and remote attacker to specify any number of form fields or files which can cause ex"}