{"action":"Upgrade 7zip to 23.01+dfsg-1 or later.","affected":[{"fixed":"23.01+dfsg-1","introduced":"0"}],"component":"7zip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["23.01+dfsg-1"],"id":"tcs_01M5NJ1P56K6GVSW2J1QH8JHPV","modified_at":"2026-10-26T18:01:03.926045386Z","published_at":"2023-11-03T04:15:20.793Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-31102","https://security-tracker.debian.org/tracker/CVE-2023-31102"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-31102#Debian:14/7zip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-31102"}],"summary":"Ppmd7.c in 7-Zip before 23.00 allows an integer underflow and invalid read operation via a crafted 7Z archive."}