{"action":"Upgrade apache2 to 2.4.58-1 or later.","affected":[{"fixed":"2.4.58-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.58-1"],"id":"tcs_01M5NJ1PV2Z3X3PKKN33BZAWWF","modified_at":"2026-10-26T18:00:52.824090665Z","published_at":"2023-10-23T07:15:11.103Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-31122","https://security-tracker.debian.org/tracker/CVE-2023-31122"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-31122#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-31122"}],"summary":"Out-of-bounds Read vulnerability in mod_macro of Apache HTTP Server.This issue affects Apache HTTP Server: through 2.4.57."}