{"action":"Upgrade linux to 6.1.27-1 or later.","affected":[{"fixed":"6.1.27-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.1.27-1"],"id":"tcs_01M5NJ1SRZPPK4DEWHAKXP7FR2","modified_at":"2026-10-26T18:01:24.337837583Z","published_at":"2023-04-28T02:15:09.007Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-31436","https://security-tracker.debian.org/tracker/CVE-2023-31436"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-31436","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-31436"}],"summary":"qfq_change_class in net/sched/sch_qfq.c in the Linux kernel before 6.2.13 allows an out-of-bounds write because lmax can exceed QFQ_MIN_LMAX."}