{"action":"Upgrade perl to 5.36.0-7+deb12u3 or later.","affected":[{"fixed":"5.36.0-7+deb12u3","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.36.0-7+deb12u3"],"id":"tcs_01M5NJ1TWR0W5SE0XWWCYFTZP0","modified_at":"2026-10-23T18:04:52.766595686Z","published_at":"2023-04-29T00:15:09Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-31484","https://security-tracker.debian.org/tracker/CVE-2023-31484"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-31484","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-31484"}],"summary":"CPAN.pm before 2.35 does not verify TLS certificates when downloading distributions over HTTPS."}