{"action":"Upgrade perl to 5.38.2-2 or later.","affected":[{"fixed":"5.38.2-2","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.38.2-2"],"id":"tcs_01M5NJ1V2EWQPB6C008SAQ10BA","modified_at":"2026-10-23T18:04:52.766595686Z","published_at":"2023-04-29T00:15:09Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-31484","https://security-tracker.debian.org/tracker/CVE-2023-31484"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-31484#Debian:14/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-31484"}],"summary":"CPAN.pm before 2.35 does not verify TLS certificates when downloading distributions over HTTPS."}